Вы здесь: Главная > Заметки > Joomla 2.5 имеет долгосрочную поддержку (LTS)

Joomla 2.5 имеет долгосрочную поддержку (LTS)

В настоящее время большинство производственных площадок работает на Joomla 2.5. Данная версия имеет долгосрочную поддержку (LTS) и обновляться до версии Joomla 3.0 нет необходимости. Скорее всего, придется обновиться в сентябре 2013 года до версии Joomla 3.5.

Joomla 3.0 (Joomla 3.5) будет существенно отличаться от 2.5. Все расширения разработанные для версии 2.5 будут работать на 95%. Все шаблоны для Joomla 3.0 придется переделать это 100%. Мы продолжим поддерживать все наши бесплатные шаблоны и расширения для всех новых версии Joomla.