You are here: Home > Blog > JA T3 Framework hotfix for Joomla 1.7 upgrades

JA T3 Framework hotfix for Joomla 1.7 upgrades

Looking to the difficulties faced by our members in upgrading to Joomla 1.7 from current joomla 1.6, we release a quick hotfix for T3 plugin.  Testing is on full swing and we are committed to release the Joomla 1.7 compatible products (extensions & templates) at an earlies.

 

Download the latest version.